依赖适配版本号

Dubbo-go 发布新版本时更新当前依赖的的版本。

依赖Dubbo-goTripleprotoc-gen-go-triple
v3.0.1v1.1.8v1.0.8
v3.0.0v1.1.6v1.0.5
v3.0.0-rc4-1v1.1.3v1.0.2
v3.0.0-rc3v1.0.9v1.0.0