Netty4

Config netty4 support in dubbo

Add support for netty4 communication module in 2.5.6 version of dubbo, enabled as follows:

provider:

<dubbo:protocol server="netty4" />

or

<dubbo:provider server="netty4" />

consumer:

<dubbo:consumer client="netty4" />


Last modified November 25, 2020: fix sample code issue for SPI.md (#659) (0576d68)